iTunes not seeing iPod, but works as drive

Discussion in 'iPod' started by nordesmic, Aug 9, 2006.

  1. nordesmic macrumors member

    May 2, 2005
    Adelaide, Australia
    I've been searching all over the place for a solution to this problem but nothing seems to be working.

    The other day i tried to trnasfer a file from a pc to my mac formatted 3G ipod, using a usb cable (as opposed to the usual firewire). When I plugged it into my G5 afterward it showed up as a firewire drive in finder but iTunes did not automatically open nor did it see the ipod in anyway (prefs said "no ipod connected").

    I tried all of the '5 R's' listed on apple's site and numerous other places, none of them worked (in fact now I have an ipod with no songs at all). I tried booting from another drive and I also reinstalled iTunes- still no help. At this point I am completely out of ideas and I am getting extremely annoyed. All my searches lead back to the 5 R's and similar.

    I would think that my problem is by no means unique. Any help would be very much appreciated.

    Thanks very much
  2. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    How attached are you to the files on the iPod? I'm not sure if it caused problems, but having a Windows machine try to read a Mac-formatted drive might have issues. It seems like you've already erased the songs (reading your post more closely), so maybe you could format the iPod using Disk Utility, and see if iTunes then recognizes it.
  3. Chundles macrumors G4


    Jul 4, 2005

    Windows cannot read nor write to Mac-formatted iPods. What happened to yours is you have plugged it in and by writing to it, the PC formatted your iPod, wiping everything off it.

    If it's coming up as a drive on the Mac, your iPod Updater software should be able to see it and restore it. Try opening Disk Utility and seeing what that has to say about it.
  4. nordesmic thread starter macrumors member

    May 2, 2005
    Adelaide, Australia
    Thanks for the quick reply but I think I need to clarify. I lost the files intentionally when I reformatted (during 5Rs) the ipod. When I plugged it into the pc nothing happened and I was still able to play music afterward.

    I'll try the thing with disk utility though.


Share This Page