iTunes Pauses After Each Song!

tkidBOSTON

macrumors 6502a
Original poster
Aug 14, 2005
829
0
The Hub of the Universe
Help!

I have recently (over the last 2 weeks), tripled by iTunes library but I've now come across a problem:
Everytime I go to play anything out of my library, iTunes will play one song and stop.

Im not sure if this is a result of something I did when adding so much music to my collection or if this is something that occured with the recent upgrades to Mac OS X 10.4.8 and iTunes 7.0.1.

Any ideas?? :(
 

tkidBOSTON

macrumors 6502a
Original poster
Aug 14, 2005
829
0
The Hub of the Universe
Anyone have any ideas?

Restart doesnt help...
Repairing permissions doesnt help...

I dont even know what the possible causes for something like this would be.
 

tkidBOSTON

macrumors 6502a
Original poster
Aug 14, 2005
829
0
The Hub of the Universe
WildCowboy said:
I don't know...I'm not having this problem, but you're not the only one.
The only difference is my problem doesnt just happen on party shuffle, it happens no matter how I try to play a song. I've tried any different setting i could think of and nothing. I'm stuck selecting a track and playing it individually.
 

tkidBOSTON

macrumors 6502a
Original poster
Aug 14, 2005
829
0
The Hub of the Universe
When I log into my "Guest" account and access my shared library, it does the same thing (the Guest acct doesnt have any music of its own). I dont have anything plugged into the iMac right now except for the USB keyboard/ mouse.
 

tkidBOSTON

macrumors 6502a
Original poster
Aug 14, 2005
829
0
The Hub of the Universe
I'm an idiot...

I had inadvertently unchecked all the songs in my library.
Checking all of them again has it playing like it should.

Thanks for your help guys.