iTunes problem with dropping connection to a Shared Library on Vista

Discussion in 'Mac Apps and Mac App Store' started by droz, Sep 11, 2007.

  1. droz macrumors member

    Joined:
    Apr 19, 2007
    #1
    Seems that maybe i had this in the wrong forum so i'm posting it over here...

    I have all my music stored on a Vista machine. I share that library with my Macbook Pro. When i open itunes on the macbook it recognizes the library on my vista machine and i enter the password and everything is fine for about 90 seconds. Then it just drops the connection and the shared library disappears. Any ideas? anyone else have this problem? It's not a network problem because i can still access the internet and stuff after this happens.

    bump

    can anyone identify this problem. it still annoys the crap out of me. can't figure out why it continually drops the connection.

    :confused:
     
  2. godonnygo macrumors newbie

    Joined:
    Jun 8, 2010
    #2
    I'm having this same problem. Both my computers are using Windows XP, one is connected to the router via Ethernet, the other via a wireless connection. Both computers can access the Net no problems.

    Both computers have Home Sharing turned on properly using iTunes 9, and as the OP said I can access a shared library fine for about a minute or 90 seconds or so, before it suddenly drops out of nowhere and the icon disappears. Frustrating.
     
  3. nweinberg macrumors newbie

    Joined:
    Jun 26, 2010
    #3
    i tunes sharing failure april, 2010

    was able to share itunes from pc to mac and play through airport. Suddenly, in early April, was not able to do this. Had and have same issue, i.e after home sharing install, upon clicking done, both the pc and mac lose the home sharing icon and can not share. Tried mac powerbook to powerbook using ethernet and wireless and could share itunes. many hours of expert calls with Apple, only one person went down the right algorithm. seems to be an issue in PC running windows xp home, which I can not isolate. Multiple notes now on line note same problem. Would love a solution!
    Neal
     
  4. nvlaw macrumors newbie

    Joined:
    Jul 6, 2010
    #4
    Recent Shared Library Problems using XP and Windows 7 -- iTunes 9.2 cause?

    I have encountered the same problem. I run a wired and wireless home network in Windows, with one wireless computer using XP Home, another wireless computer using Windows 7, and the wired (to the router) computer (where the iTunes library I want shared resides) using XP Pro SP3. I only started using iTunes and sharing in March, 2010, when I got my iPhone 3GS. The sharing worked great until recently, and seems to have coincided with my upgrade to iTunes 9.2 and iPhone OS4. I can't prove any relationship, but the timing seems more than coincidental.
     

Share This Page