iTunes problem

Discussion in 'Mac Apps and Mac App Store' started by thesoviet, Nov 6, 2008.

  1. thesoviet macrumors newbie

    Joined:
    Oct 10, 2008
    #1
    Hi everyone

    I recently just bought one of the new macbook pros (first time mac user) and I just had a quick problem with iTunes.

    I just added to my library 42 gigs of music from my old computer. I noticed that my hard drive was getting filled up pretty fast (at like 82 gigs by the end of it all) so I investigated and noticed that itunes had made copies of my whole library on the iTunes library music folder. So I deleted it all figuring that itunes was just making dumb copies for whatever reason. Now when I click a song on my itunes player it doesn't play it because it can't be found.

    So I was wondering if there was some way to turn off this feature or wahtever. Cause I know on my PC (windows) itunes definitely did not make copies of every son I put in my library. Don't tell me i'll have to put up with this for wahtever reason cause I don't need 80 gigs of music on my computer half of it being duplicates.
     
  2. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #2
    iTunes -> Preferences -> Advanced -> check off copy files to iTunes library.

    I prefer iTunes made the copies and deleting the source (goodbye manual management! - I don't know some people find it so hard to let go). The copies are what iTunes uses (when checked on). Essentially what you did was to make the library for iTunes from your own source, but then you deleted them. Therefore iTunes doesn't know where they are.

    YOu should probably delete the whole library and restart teh process, but this time making sure to check off as above.
     

Share This Page