iTunes problem

Discussion in 'Mac Apps and Mac App Store' started by weipim, Dec 8, 2008.

  1. weipim macrumors newbie

    Joined:
    Nov 17, 2008
    #1
    Hi~

    I was wondering if there is a way to not make itunes copy the music into my mbp but still be able to add them into my music library?

    I mean, I tried to play those tracks from my external hdd, but somehow itunes forced me to copy them first into my mbp directory, then play them. so it takes too much of my spaces.

    anyone know how to fix this?

    thyanks
     
  2. rat tat tat macrumors newbie

    Joined:
    Dec 4, 2008
    #2
    Hope this helps, go to itunes>preferences>advanced. uncheck the portion where it says 'copy files to itunes music folder when adding to library'. But if you delete the files/folders in music/itunes/itunes music folder, its not going play it because its no longer in that location. So you have to modify the location of where the music file is going to play from.
     
  3. weipim thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #3
    haha this solve my problem, thx so much =D
     

Share This Page