iTunes, Quicktime, iMovie won't open

Discussion in 'macOS' started by baummer, Jan 2, 2008.

  1. baummer macrumors 6502a

    Joined:
    Jan 18, 2005
    Location:
    Southern California
    #1
    I cannot get iTunes, iMovie, or Quicktime to launch. The console says:

    Anyone have any suggestions on how to fix this and/or what causes/d it?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What recent changes did you make to your system? Maybe try reinstalling QuickTime. :)
     
  3. Merlish macrumors member

    Joined:
    Dec 3, 2007
    Location:
    Copenhagen, Denmark
    #3
    If you're still using Tiger, shapeshifter could be the problem? I experienced the same thing with iTunes. Try putting them on the Application Enhancer Master Exclusion List, if you are even using the Unsanity Haxies.
    If not, then sorry, can't help you.
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    looks like quicktime is having trouble loading the livetype component and private framework. i would try reinstalling livetype. im not sure if you can reinstall livetype by itself so maybe youll have to reinstall final cut studio. unless you can reintsall these files using a livetype package and pacifist.
     
  5. TheChemist macrumors regular

    TheChemist

    Joined:
    Sep 25, 2006
    #5
    sorry to revive this thread, but is there a definitive solution to this problem?

    I am searching but to no avail. i'm on 10.5.2
     
  6. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #6
    do you have Final Cut Express or Final Cut Studio installed which includes Live Type? i would try reinstalling FCE or the disc that contains Live Type in FCS.
     
  7. TheChemist macrumors regular

    TheChemist

    Joined:
    Sep 25, 2006
    #7
    I have neither. Which is what is so puzzling about this error.
     
  8. proximity1 macrumors newbie

    Joined:
    Sep 8, 2006
    #8
    Just delete the file, the reason you're getting error is because the system auto loads the QuickTime folder, if you delete the motion component, you're golden.

    - prox
     

Share This Page