Itunes -router-iphone remote issue

Discussion in 'Mac Apps and Mac App Store' started by Rich1963, Aug 21, 2008.

  1. Rich1963 macrumors 6502

    Joined:
    Jul 18, 2008
    #1
    Here's the issue. I've got an iMac running on an ethernet cable connected to a time capsule. The time capsule is connected to a qwest DSL router via ethernet as well, with the internet obviously coming from the qwest DSL router, into the time capsule, and finally to the imac. I've also got several other Wi-fi appliances, some that can only use b/g wi-fi, and some that have the capability of using N as well.

    What I am wondering is this. I would like to run two specific networks in my house. One b/g and one n. The qwest DSL modem/router only has the capability of hosting the b/g side of the network. When I initially tried this, I just turned the time capsule into an exclusive N network, and had the modem/router run the b/g network. The problem is, the iphone is unable to then see the imac's itunes library. Only if the time capsule is the exclusive router of choice will the remote app work.

    Now I know some people would say, easy enough, just hook the computer up to the DSL router and you're done. But the problem is, then will I not be able to access the time capsule from the imac for back-up purposes? Also, I'd like to disconnect the imac and have it too run on the N network, but then we're back to square one. So the question becomes-

    Is it possible by changing a setting in either time capsule, the qwest router, or both, to make this whole thing happen?

    I would like to get all of this ironed out so that I can also get an Apple TV and run that on the exclusive N network.

    Thanks in advance.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    If you put the TC into Bridge Mode, then all device on your network can communicate. Without being in bridge mode you are operating two different subnets that cannot access between them.

    TEG
     
  3. Rich1963 thread starter macrumors 6502

    Joined:
    Jul 18, 2008
    #3
    What's strange is when I got home last night, I checked and it already was in bridged mode. It didn't work. I happened to change the access protocals on the time capsule to the same as the qwest router, then altered the networks to activate the second network and change the TC to N only, and then my wife walks in and changes the music in iTunes. So now it works, but I've got no idea what I did to do it. Oh well, such is life.
     

Share This Page