Itunes stopped working! :(

yagran

macrumors 6502a
Original poster
Jan 8, 2007
718
2
Brighton, East Sussex, UK
i dont no wat happened. but when i try opening itunes it shows itself as open in the dock, but it doesnt show in the top bar and the itunes window doesnt open, then when i try and close it, or force close it i cant it stays open jus in the dock. also means i cant shut down or log out of my mac properly now. anyone know a solution? :(

** edit **

ok so i fixed it. wierd. im in the latest version 7.1.1 and all i had to do was unplug my 2nd gen shuffle. odd. anyone else had this bug?
 

siurpeeman

macrumors 603
Dec 2, 2006
6,311
18
the OC
do you have your ipod plugged in? i notice my itunes acts funny sometimes when i start up the computer with my shuffle already plugged in. i have to wait for the computer to fully start up, and then i plug the ipod in. i don't know; i'm stabbing in the dark here.
 

spork183

macrumors 6502a
Jul 30, 2006
878
0
do you have your ipod plugged in? i notice my itunes acts funny sometimes when i start up the computer with my shuffle already plugged in. i have to wait for the computer to fully start up, and then i plug the ipod in. i don't know; i'm stabbing in the dark here.
now, if you just leave the beggar running all the time, you don't have to deal with the whole "startup" itunes pod plugin issue... ;)
 

jng

macrumors 65816
Apr 6, 2007
1,012
0
Germany
Does anyone know why this happens? I was freaked out for a second that Apple made a buggy product. I've never had this problem with other iPods.
 

05elstonc

macrumors regular
Sep 21, 2006
124
0
Miami
my itunes just hangs after about 10 seconds of use and goes to 90% CPU utilization on my g4. I have the latest itunes and quicktime. This just started happening today and have not installed any new software today or yesterday. Any thoughts?
 

Watermonkey

macrumors member
Oct 27, 2006
96
0
NE Washington State
leaking, freezing, buggy

I've got the newest 17" stock MPB and 10.4.9 and all updates are current. I recorded all my CDs on to my external HD so I wouldn't fill my internal HD with MP3s. Mostly it works alright, but two-thirds of the way through one of the very best songs ever recorded, it freezes up and starts sucking the life out of my CPU only to force me to kill the app. It does this consistently at the same spot in the song. Also, throughout the rest of the album, the volume changes significantly several times. I checked all the settings and there is no change in the user-preferences (info) so, any ideas? The song, btw, is Comfortably Numb, original recording.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.