iTunes unable to wirelessly sync

Discussion in 'Apple TV and Home Theater' started by aras45, Mar 4, 2012.

  1. aras45 macrumors newbie

    Joined:
    Oct 16, 2010
    #1
    Greetings all,

    This is a problem with my iTunes that is affecting everything else that syncs with it wirelessly: iPhone, iPod Touch, ATV1, Mac Mini...

    I have a wireless network that is working fine, My iPhone, iTouch, Apple TV Gen 1 are all setup to sync wirelessly with my desktop. All was working fine until yesterday. My ATV1 was no longer syncing via the WiFi. After messing around with my ATV1 I tried syncing it with my mac mini - works no problem. I have an iPhone and iPod Touch that are also setup to sync wirelessly. However, like my ATV1, they are also not showing up in my iTunes Devices list.

    Further investigating revealed that my iTunes library is no longer being shared from my desktop to our household laptops. All of this was working fine a couple of days ago.

    So it would appear to me that there is something wrong with the iTunes installation on my desktop that is affecting its ability to share my iTunes library over our WiFi network. Plugging my iPod Touch in the USB enables it to sync no problem. It is only the syncing wirelessly from the desktop installation of iTunes that is the problem. It is not the network because my ATV1 is able to access the Apple Store and I was able to sync my ATV1 with my Mac Mini via WiFi.

    Any ideas how to restore the ability to share my desktop iTunes library over my home WiFi network? I have tried disabling/re-enabling home sharing on the desktop iTunes installation but that has no effect.

    Thanks for any suggestions.

    aras45
     
  2. aras45 thread starter macrumors newbie

    Joined:
    Oct 16, 2010
    #2
    Don't know if this is related or not, but today I am sometimes receiving the following message when I startup iTunes:

    The iTunes library.itl file is locked, on a locked disk, or you do not have write permission for this file.

    Any ideas?
     

Share This Page