iTunes Version 7.7 Needed to run iPhone 3G

Discussion in 'iPhone' started by trojanvillage, Jun 9, 2008.

  1. trojanvillage macrumors member

    Joined:
    Jan 1, 2008
    Location:
    Toronto
    #1
    An update is imminent to iTunes. On the apple website, it states that Version 7.7, not 7.6 as is released now, is required to support the iPhone 3G and/or iPhone 2.0 software. Will 7.7 have more features like that of MobileMe? or might it have more support we haven't seen before?


    :apple:
     
  2. elbirth macrumors 65816

    Joined:
    Jan 19, 2006
    Location:
    North Carolina, US
    #2
    I would imagine that the update will mostly be there to support the App Store / 2.0 firmware along with the soon-to-be released iPhone 3G. There will also naturally be various "under the hood" enhancements to speed it up or fix holes here and there, but I don't think it'd really add many new features.

    Though of course like all things Apple... only time will tell
     
  3. Aravintht macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    London, UK
    #3
    it will have the unbricking feature that is mentioned in other threads
     

Share This Page