iTunes visualizer bug - Anyone else?

Discussion in 'Mac Apps and Mac App Store' started by rprebel, Sep 1, 2010.

  1. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #1
    When I hit ⌘+t to turn on the visualizer, it looks like the attached pic. It only uses the bottom left corner of the screen. But, when I hit escape and then select Full Screen/hit ⌘+f it works properly.

    Happening to anyone else? It's iTunes 10 btw.
     

    Attached Files:

  2. tom1992 macrumors newbie

    Joined:
    Aug 26, 2010
    #2
    same issue here i'm using the standard itunes visualizer on a 2008 unibody macbook. (9400M graphics chip)
     
  3. steveLONDON macrumors regular

    Joined:
    Jul 12, 2009
    Location:
    UK
  4. tom1992 macrumors newbie

    Joined:
    Aug 26, 2010
    #4
    this problem doesn't seem to be present on my iMac G4 :confused:
     
  5. rprebel thread starter macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #5
    So it's not just me. Oh well, at least it's not causing damage. I think I can live with this until the next update:)
     
  6. finaldiner macrumors newbie

    Joined:
    Sep 14, 2010
    #6
    Same here - iTunes 10, 10.6.2, MacPro.

    BTW - screen res=2560x1600

    Come on guys, get that beta testing sorted!
     
  7. rprebel thread starter macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #7
    Update: Mine's back to normal. Maybe one of the software updates fixed it. Who knows.
     
  8. finaldiner macrumors newbie

    Joined:
    Sep 14, 2010
    #8
    UPDATE!

    Only seems to be a problem when initiated from 'Cover Flow' view!
     
  9. rprebel thread starter macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #9
    UPDATE TO MY UPDATE! You're right, that was it.:)

    PROBLEM=IDENTIFIED. Now Apple just needs to fix it. If you're reading this and having the same problem, report it to Apple.

    http://www.apple.com/feedback/itunesapp.html
     
  10. tom1992 macrumors newbie

    Joined:
    Aug 26, 2010
    #10
    problem appears to be fixed in the latest version of iTunes
     

Share This Page