iTunes wants to automatically play vidoes on ATV

Discussion in 'Apple TV and Home Theater' started by gramirez2012, Dec 4, 2010.

  1. gramirez2012 macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Chicago, USA
    #1
    Everytime I want to watch a movie or TV show in iTunes, it seems to think the default preference is to play it on the ATV (which won't work because of HDCP or something :confused:) In order to watch a video on my computer, I have to manually tell it to play on the computer instead of the Apple TV. I've looked all over the Preferences menu to see if I can change this, but I haven't found anything. Any ideas? This is really bugging the crap out of me.
     
  2. KeithJenner macrumors 6502a

    Joined:
    Sep 30, 2010
    #2
    How are you manually telling it to play on the computer?
     
  3. newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #3
    In the lower right hand corner of iTunes, you need to select the Airplay button and turn off multiple speakers and/or select your computer as the only output.
     
  4. gramirez2012 thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Chicago, USA
    #4
    That worked, even though AirPlay wasn't active. :confused: Thanks!
     

Share This Page