iTunes will not play songs when Tascam US-122L Audio Interface is connected

Discussion in 'Mac Apps and Mac App Store' started by xaviergray, Jun 24, 2009.

  1. xaviergray macrumors newbie

    Joined:
    Jun 24, 2009
    #1
    I am using iTunes with a Tascam US-122L audio interface. It worked perfectly fine until yesterday evening, and now iTunes absolutely refuses to play any music when the Tascam is connected. I click a song title and the diamond slider does not move, the song stays at 0:00, and the "play" button doesn't change to the "pause" button. It seemed to have started doing this after I exported a song into iTunes from Audio Hijack, which I downloaded to capture some audio from Logic Pro.

    I've tried everything, from restarting my computer, to reinstalling the Tascam drivers to reinstalling iTunes.

    iTunes works just fine except for the "playing songs" part, which is it's major selling point. It works perfectly fine when the Tascam isn't connected.

    I've heard of a lot of people with similar problems but none of the solutions I've seen have worked. Anyone got any ideas?
     
  2. xaviergray thread starter macrumors newbie

    Joined:
    Jun 24, 2009
  3. localoid macrumors 68020

    localoid

    Joined:
    Feb 20, 2007
    Location:
    America's Third World
    #3
    Go to: System Preferences > Sound > Output

    Does the US-122L show up in the list and is it the selected audio device?
     
  4. xaviergray thread starter macrumors newbie

    Joined:
    Jun 24, 2009
    #4
    Yes it is, it's when it is set to the US-122L that it won't play any songs.
     
  5. sparklellama macrumors newbie

    Joined:
    Dec 13, 2010
    #5
    USB Power and Tascam US-122L

    Re-opening an old thread for the benefits of future googlers... Had this problem today again and remembered how to fix it, so I'm recording it. The Tascam US-122L requires quite a bit if power. It won't work off a Mac keyboard hub or off an unpowered 3rd party hub. It works intermittently off a MacBook internal USB slot and usually but not always on an iMac internal hub. I have often seen this device suddenly decide to stop working when it has been working fine for months, because of power problems. You can usually get it working again by unplugging other USB devices that might be drawing power or buying a powered hub and plugging it into that. USB power is a bit flakey and seems to be the cause of most USB device issues that I have ever had.
     

Share This Page