itunes will not recognise I have unchecked music selection

Discussion in 'Mac Apps and Mac App Store' started by judyloo, Mar 20, 2008.

  1. judyloo macrumors newbie

    Joined:
    Mar 20, 2008
    #1
    Hello people - I have a 2kb ipod nano and in trying to downgrade my music selection which is too large I tried unchecking my music selection. However, i tunes does not recognise it and keeps telling me my selection is too large to sync. I have tried and tried to find a way to downgrade the selection without having to delete it as I don't want to lose the music. Please help me I am completely mystified as to how I do it. Many thanks for that. Judy:confused:
     
  2. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
    #2
    I just use a playlist that has all the music I want on my smaller iPod and then make it sync from the playlist, not from my library in general.
     
  3. judyloo thread starter macrumors newbie

    Joined:
    Mar 20, 2008
    #3
    How do you get itunes to sync a playlist?

    Hello firescape - when I turn on tunes it automatically tries to sync. How can you specify it sync from a playlist??
     
  4. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
    #4
    Next time you connect the iPod, on the screen that comes up, there should be a box about halfway down. You can choose manually manage music.
     
  5. biggles3332 macrumors newbie

    Joined:
    Aug 19, 2007
    #5
    hi judy i had the same problem what i did was clicked on you ipod icon in devices it will bring up the summary of you ipod,restore the ipod to factory setting then click on the summary tab and tick the box to manually manage music that way it ignores the auto syncing all your tracks and allows you to pick which songs you want on your ipod.
    hope this helps
    biggles3332
     

Share This Page