iTunes Window Problem

Discussion in 'macOS' started by greenskye, Mar 3, 2008.

  1. greenskye macrumors newbie

    Mar 3, 2008
    I've tried searching for this, but after 15 minutes I didn't find any answers.

    Ever since I updated iTunes to version 7.6 I noticed that when I open iTunes, the window is not auto-selected, it seems to open underneath other windows so I have to toggle and manually select the iTunes window everytime. Is there a way to ensure that it is selected when I open iTunes?

    For the record I'm running Leopard 10.5.2 on a 2.2 ghz core duo MBP 15"
  2. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    Do you have any add-ons for iTunes installed? I've seen something like that happen, but it was due to some add-on I had (SRS iWow, I think). Just a thought.
  3. greenskye thread starter macrumors newbie

    Mar 3, 2008
    yes, I have gimmeSomeTune. Good point I hadn't thought of that. I would uninstall it to check, but I think it's rather more useful than this problem is annoying. Thanks for the quick response!
  4. richard.mac macrumors 603


    Feb 2, 2007
    51.50024, -0.12662
    this is what i would do. go to home/Library/Preferences and look for com.Apple.iTunes.plist and drag it to your desktop for a backup as it contains important info such as your music folder location.

    open iTunes and complete the setup assistant. this will recreate a new plist file. your music should still be there but the music folder location will change back to the default (if you changed it).

    has the window issue gone? if so just change the music folder location back (if its other than the default) and a few of the other settings that have been changed back to default like the mini store and options in the preferences.

    if this hasnt helped at all just put the backup plist file back in the preferences folder and click replace.
  5. greenskye thread starter macrumors newbie

    Mar 3, 2008
    tried that... now it opens over other windows but is still not "selected". So half-way solved it. Thanks for the tip!

Share This Page