iTunes won't authorize music after Leopard upgrade

Discussion in 'macOS' started by kd5jos, Oct 28, 2007.

  1. kd5jos macrumors 6502

    kd5jos

    Joined:
    Oct 28, 2007
    Location:
    Denver, CO
    #1
    I seem to have made a terrible mistake. I'm posting it here so that no one else will follow suit. I created a .mac account two months before upgrading to leopard. Everything worked fine at this point (i.e. I was able to play everything I bought from iTunes).
    I backed up all data I had. I owned original copies of software, so I didn't worry about backing up software. For backup I used Backup from Apple. I stored my iLife files on an external hard drive.
    I formatted my harddrive. I installed leopard. I installed iLife. I recovered from my backup. All my files returned.
    I started up iTunes and selected a song. iTunes told me I had to authorize it. I put in my account name (now a .mac account instead of using something else). A message comes up that tells me the song is now authorized on 2 of 5 computers. I attempt to play it. I'm told the song needs to be authorized. This process repeats non-stop and the song never plays, neither do my videos. Almost a thousand dollars worth.
    All of this worked with Tiger. I was able to play all of the music and videos I had before my upgrade (I had the .mac account for a month before hand) and had no problem. How do I solve this problem? The only thing I could do was to try to let it authorize under the previous account name. It won't.
     
  2. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #2

Share This Page