iTunes won't burn discs

Discussion in 'Mac Basics and Help' started by Shotgun OS, Aug 24, 2008.

  1. Shotgun OS macrumors 6502a

    Joined:
    Dec 18, 2006
    Location:
    Ohio
    #1
    Hey guys, I'm having a problem burning a CD in iTunes. Everything goes fine in the beginning; I get the "you have inserted a black CD." screen and I select iTunes. Then, I choose the playlist and select "burn disc". After it initializes, it seems to get stuck burning the disc. It says "Writing .........." but it never advances.

    I had tried to burn a playlist a few days ago. I canceled the first attempt because I immediately noticed how it wasn't making progress, but the "canceling disc burn..." screen never went away. I had to force-quit iTunes and the reopen iTunes to get the disc out. It pop up just as if I had burned it, except when I played the files on the disc is had an extrmeely loud buzz sound, such as being corrupt. I tried two more times and the same thing happened.

    It's doing the same thing again. I thought that the files I were trying to burn were corrupt, but now it's happening to a different playlist. Any ideas as to what might be wrong? I'm using an iMac G5 with 10.4.11 and iTunes version 7.7.
     
  2. djtrippin macrumors newbie

    Joined:
    Aug 5, 2008
    Location:
    Grand Rapids, MI
    #2
    Have you tried burning a disc from another program to verify it's not the hardware?
     

Share This Page