iTunes won't recognize 5S?

Discussion in 'iPhone' started by ET iPhone Home, Jan 16, 2015.

  1. ET iPhone Home, Jan 16, 2015
    Last edited: Jan 16, 2015

    ET iPhone Home macrumors 68040

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #1
    I did a back up of my 4S on iTunes via my MBA before giving that phone away. Then, I did a reset "all contents and setting" on my 5S and did a restore from back up from the same iTunes account and MBA. That went fine. But now, I can't get iTunes to recognize the 5S.

    I've tried to:

    1. "Reset all network settings", Reboot iPhone.
    2. Quit iTunes and reboot my MBA

    What else could be going on? For a moment an iPhone icon did appear when I clicked on SYNC it did nothing and disappeared. Now, I can't get that iPhone icon to reappear.


    EDIT:

    The 5S was in a Mophie battery case and I was using the mophie cable to sync into iTunes via USB since this is the cable I use to charge both the 5S and battery case.

    To troubleshoot the issue, I removed the Mophie case and used my OEM Apple cord and charger and iTunes finally is able to recognize my 5S. But why wouldn't the Mophie cable work?
     
  2. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #2
    Both of my son's have had this same experience with the Mophie Case. Both on their iPhone 5's and on their iPod Touches. Can not give you a reason why and have never been given a reason by Mophie support either.

    In both cases they worked for about a week and then never worked again. Had to remove the mophie case for it to work. They would not sync or charge the phones or ipods with the mophies attached. Cable would work fine with the pack alone or phone alone only.

    We sold them purely as battery packs because that was all they were good for. Maybe try contacting Mophie Support. They may actually have come up with a solution as this was a year ago we had the problem.
     

Share This Page