itunes wouldn't let me restore to 3.1.2

Discussion in 'Jailbreaks and iOS Hacks' started by Simgar988, Jun 10, 2010.

  1. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #1
    im going to update to 3.1.2 and do a fullrestore because im selling my iphone, and then jb with blackra1n. then I'll unlock.

    anyway, itunes was "verifying" the restore and then it wouldn't allow me. How do I do this!
     
  2. kultschar macrumors 6502a

    Joined:
    Mar 26, 2010
    #2

    You can't as Apple stopped signing 3.1.2. You can only restore with 3.1.3 which of course unlockable at the mo. You should have researched before trying, hope it ain't left you with a locked 3.1.3 iPhone, if so u will have to wait for new unlock
     
  3. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #3
    i'm having the same problem. trying to restore to the old 3.0.1

    I have my ECID files stored on sauriks server and can't get itunes to restore. gs.apple.com is pointed to 74.208.10.249 in the host file.

    what did i do wrong?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You probably didnt do the redirect right.
    Try it again.
    Is it a mac or PC?
     
  5. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #5
    Are you getting error 1015? If so follow my instructions. (Google is your friend)
     
  6. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #6
    This is what I have in the host file,

    74.208.10.249 gs.apple.com

    when i ping gs.apple.com, i get a response from 74.208.10.249
     
  7. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #7
    i don't have that error code. after i try to restore to the old firmware, it extracts, verifies, then gives the "iphone could not be restored. device isn't eligible for the requested build" error.
     
  8. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    And cydia tells you that you have SHSH's for 3.0.1 and the redirect is correct.
    Not sure whats up.
    Try downloading the ipsw again or try a newer or custom built.
     
  10. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #10
    actually cydia now crashes when i load it so i have another issue to fix.

    but when it did load, just the other day, i have SHSH for up to 3.1.3 I believe (can't be sure now)
     
  11. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #11
    got cydia to load finally, it shows i have SHSH for 3.1, 3.1.2, and 3.1.3, but not 3.0.1

    is that why i can't restore the that particular version? i was trying to restore to the old one so i can preserve the bootrom to unlock
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    I JB my iphone first day with 3.0 and the earliest SHSH's I have is for 3.1 all the way up to 3.1.3
    Not sure how early did Saurik started saving SHSH blobs though.
     
  13. maximus96 macrumors 6502a

    maximus96

    Joined:
    Sep 25, 2007
    #13
    looks like my problem was trying to go back to 3.0.1

    i tried it again with 3.1.2 and it works, i'm in the process of restoring it right now.

    just to confirm, after restore, use blackra1n to jailbreak, and blacksn0w to unlock, correct?
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    Even if you restore to an older version, baseband does not downgrade. What ever your baseband is now, it will stay.

    Just restore to a version comparable with your current baseband.

    Blacksn0w unlocks 5.11.xx, but not 5.12.xx
     
  15. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #15
    Correct me if I am wrong. From what I read here, you can no longer downgrade to 3.0.1 if you are running 3.1.3 and iTunes 9.2?
     

Share This Page