itunes

Discussion in 'Mac Apps and Mac App Store' started by melow71, Mar 28, 2015.

  1. melow71 macrumors member

    Joined:
    Dec 29, 2008
    #1
    I recently purchased some music from itunes on my notebook, but my music files were automatically linked to my ipad and iphone without me knowing? I have icloud turned off but, I am able to play my music from either device even though I didn't manually do this. I don' know how this happened can someone explain it to me, because I would like to turn the feature off if possible.

    thank again-
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    on the iPad / Settings / Music : uncheck "Show all Music".
     
  3. z31fanatic macrumors 6502a

    z31fanatic

    Joined:
    Mar 7, 2015
    Location:
    Mukilteo, WA USA
    #3
    You need to go into the itunes in your notebook and uncheck the "automatically download new purchases to all devices."
     
  4. Bruno09, Mar 28, 2015
    Last edited: Mar 28, 2015

    Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    This will NOT prevent the purchased music from showing up in the Music app on the iOS devices.

    You need to uncheck "Show all Music" on the iOS devices.
     

Share This Page