I've lost my WAN connection!

Discussion in 'Mac OS X Server, Xserve, and Networking' started by macstatic, Sep 1, 2009.

  1. macstatic macrumors 6502a

    Joined:
    Oct 21, 2005
    #1
    For some reason I've lost my Internet connection via ethernet on my Powerbook G4.
    I'm getting a local IP address from the router, but there's no connection to the Internet. Airport on the other hand works fine.
    I also have an iMac which is connected to the same router. It works fine, so I tried it's ethernet cable with my Powerbook. Still no go -so the cable isn't at fault.

    Next I tried connecting my Powerbook directly to my cable modem, bypassing the router. Nope, still doesn't work -so it's not the router at fault.
    This must mean the problem is with my Powerbook, but I have no idea where, how and why.
    I've already tried running Applejack and various jobs with Onyx, but that didn't change anything.

    The computer's a 1.67GHz Powerbook G4 running MacOS 10.4.11.
     
  2. macstatic thread starter macrumors 6502a

    Joined:
    Oct 21, 2005
    #2
    I don't know what caused it, but it seems that things are back to normal now :)
    Having previously installed Applejack for this sort of thing, but not relieving the issues after running it I ran it once more only this time I entered applejack AUTO (in capital letters for a deep and more thorough examination/fix). Looks like that did the trick! I'm still wondering what happened though and why.
    Shocking :eek:
     

Share This Page