I've searched but can't find an answer - contraction help please

Discussion in 'Mac Apps and Mac App Store' started by GrannieSmith, Apr 6, 2009.

  1. GrannieSmith macrumors newbie

    Joined:
    Feb 15, 2009
    Location:
    City of Medicine
    #1
    I'm a writer, and am wondering why in the world Pages refuses to let me type the contraction "couldn't" without AutoCorrecting BEFORE I finish typing the word.

    Anyone else have this problem? To get the word to type, I have to type it without the apostrophe and THEN go back and add it. This is cumbersome - not to mention ridiculous.

    I've installed all software updates.
     
  2. rodman109110 macrumors 6502

    Joined:
    Jun 7, 2007
    #2
    you could add the words to the autocorrection list in the preferences pane.
     

    Attached Files:

  3. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #3
    I don't have that problem. I can type "couldn't" without any problems.
     
  4. GrannieSmith thread starter macrumors newbie

    Joined:
    Feb 15, 2009
    Location:
    City of Medicine
    #4
    For some reason, in Pages, I can type "shouldn't" (and even then I have to type it without the apostrophe and let it AutoCorrect it), but not other contracted words. (I can type it in this forum just fine, so that tells me it's a Pages problem.) It's probably some setting somewhere; I checked the AutoCorrect settings but that didn't fix it. Thanks for trying to help; I guess I'll ask at Apple.
     
  5. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #5
    I think I know what your problem is. Go into the pages preferences -> Auto-Correction and turn off "Automatically use spell checker suggestions". And voila!
     

Share This Page