iVolume not working on iPod Touch 4th gen

Discussion in 'iPod touch' started by Maxinuk, Sep 1, 2011.

  1. Maxinuk macrumors member

    Joined:
    Sep 1, 2011
    #1
    Hi all,

    I recently downloaded iVolume to try it out - works fine on my laptop and toggling the soundcheck on/off makes a very definite change to the sound level, however when I try the same on the Touch (having sync'd of course) it does nothing - anyone had this issue or know of any idea why? I have tried re-syncing, making sure soundcheck is ticked on both laptop and iPod but it makes no difference...

    Many thanks.
     
  2. lightfoot4 macrumors newbie

    Joined:
    Dec 27, 2011
    #2
    Normalization not working with iVolume

    iVolume worked fine for me on the iTouch until the last IOS update and all went to hell. I have yet found a solution and have not received a reply from the iVolume author. I have also re-imaged the iTouch with no change. Running my library through iVolume again made no change. I was thinking I may need to change the encoding on my songs to match, since I have AAC, MP3 and apple lossless in my library. Ideas welcome!
     

Share This Page