iWeb '09 and Xtreemhost.com problem?

Discussion in 'Mac Apps and Mac App Store' started by dandeco, Nov 18, 2009.

  1. dandeco macrumors regular

    Joined:
    Dec 5, 2008
    #1
    I had just recently registered with Xtreemhost.com, a free web-hosting service with FTP support. I had just finished making a new website on iWeb '09 to send via FTP, and for some reason, I tested the connection first and iWeb said the testing was successful. One thing I noticed was my control panel didn't give a proper Directory/Path. I tried something labeled "Path," but after that if I test the connection it would fail, so I guess it was optional.

    Well, I submitted the website and it came through well according to iWeb, but when I try to visit the website in my browser I just get an error message, the "can't find server" kind. I tried this in Safari and Firefox, both with the same results.

    Any way I can fix this?
     
  2. rcanpolat macrumors member

    rcanpolat

    Joined:
    Mar 5, 2009
    Location:
    Ireland!
    #2
    hmm - im not going to comment on your current free webhost because i dont know the company but i recently signed up to x10hosting which offers free webspace, advert free and loads of traffic space

    when you sign up log into the ftp control panel and take the link on top and stick it into iweb as the ftp address, the location will be home/yourusername/public_html or something like that - have a browse around with an ftp app such as filezilla to see your other folders. then you can go to your new address http://asdfasdf.x10hosting.com/thelocationofyourwebsite.html
     
  3. dandeco thread starter macrumors regular

    Joined:
    Dec 5, 2008
    #3
    Tried, no luck so far. I'll see in a while...

    NOW it works!
     

Share This Page