iweb 09 bug?

Discussion in 'Mac Apps and Mac App Store' started by macward66, Feb 11, 2009.

  1. macward66 macrumors newbie

    Joined:
    Feb 11, 2009
    #1
    I notice when I publish my website in iweb it doesn't go on facebook. I have my account set up and everything in iweb for facebook. Anyone else having problems?
     
  2. spooky2k macrumors 6502a

    #2
    It just says it on your profile page, not in the news feed. Kinda sucks - I, no doubt like you, expected it to be a news feed alert.
     
  3. angryshortguy macrumors newbie

    Joined:
    Jul 25, 2007
    Location:
    Hockeytown USA
    #3
    iweb 09 is a joke!

    The only browser capable of viewing the content created with iWeb 09 is Safari!
    IE and Firefox can't even pull my new site up.

    Horrible, terrible, a total waste of $70!
    I want my money back.
    Apple screwed us on this one.
     
  4. Deville macrumors member

    Joined:
    Oct 23, 2008
    #4
    Really? I was thinking of buying iWeb 09. Is it really that bad? I just read another thread and one guy complained of the same issue you described above, while another guy said he has no probs at all.

    I will be a first time web site builder, and I'm also pretty new to mac in general, what other options are there for mac users just starting out?

    Also, sorry to the original poster, I did not see the need of starting a new thread.
     
  5. wedge07 macrumors newbie

    Joined:
    Apr 14, 2008
    #5
    Stick with iLife '08 for now. I didn't have any problems with my website (http://www.carlsoncustomhomes.com) until after upgrading to iLife '09. It works magnificently on Safari and Firefox (at least for me) but IE7 just can't keep up. Now, if the website is being built for yourself and others for whom you are sure will be using Safari, then I'd say go for it. I mean, why not? But if you're going to publish for a general audience, use iLife '08 and something like Cyberduck or some other FTP agent.
     
  6. oherbelin macrumors newbie

    Joined:
    Mar 7, 2009
    #6
    Safari is the only one that DOESN'T work...

    Hi,

    I am quite surprised by the topic.
    My web site built in iWeb 3 works well on Firefox, Chrome, IE 8 (on window 7 beta). Just Safari 4 beta CAN'T show the pages...

    iWeb 9.0 just nice with the ftp upload.
     
  7. designcodec, Apr 11, 2009
    Last edited: Aug 22, 2011

Share This Page