iWeb 09 Query

Discussion in 'Mac Apps and Mac App Store' started by rossagrant, Mar 26, 2009.

  1. rossagrant macrumors member

    Joined:
    Mar 3, 2009
    #1
    Hi there!
    Could someone do me a favour and have a look at their copy of iWeb 09 for me.
    If you go to add page and look through iWeb2.0 templates do you have 2 copies of 'Modern Frame' in the sidebar.
    I seem to have 2 templates for Modern Frame. One is with thumbnails and one is without yet both seem to open the same template.

    Not sure if it's a bug but I can only find one copy of the modern frame web theme in the package contents of iweb and only one set of thumbnails so I'm not sure what is happening.
    Thanks in advance.
    Ross.

    P.S to uninstall a theme entirely am I right in thinking I just need to delete the webtheme in 'Themes' and thumbnails in the 'Thumbnails' folder within the package contents of iWeb or are other files kept elsewhere?
     
  2. rossagrant thread starter macrumors member

    Joined:
    Mar 3, 2009
    #2
    A user on a nother forum has reported only having one copy of modern frame in his sidebar. Could someone check who has ran the latest update for iWeb 09. I may uninstall the program and see if that helps.
    Any help would be appreciated.
     
  3. msantos86 macrumors newbie

    Joined:
    Jun 14, 2008
    #3
    I only have one 'Modern Frame' listed in my themes menu.
     
  4. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #4
    I have 3.01, and have one 'Modern' listed as well as one 'Modern Frame'. They are two distinct designs in my themes.
     
  5. iNash macrumors 6502

    iNash

    Joined:
    Jan 18, 2009
    Location:
    Hanslope, UK
  6. rossagrant thread starter macrumors member

    Joined:
    Mar 3, 2009
    #6
    Fixed this now guys! Found a random Modern Frame theme installed in a 3rd party Templates file.
    Bizarre but got to the bottom of it in the end!
    Thanks again!
     

Share This Page