iWeb 09 Widgets

Discussion in 'Mac Apps and Mac App Store' started by ACiB708, Feb 16, 2009.

  1. ACiB708 macrumors regular

    Joined:
    Apr 6, 2008
    #1
    Hi all, I recently installed iWeb 09, and the widgets does not seem to work, at first they did, but now they don't, for example if I drag the YouTube widget to the webpage and let go, the placeholder appears, but the HUD doesn't so I can't write the video URL, same with maps. Any thoughts? I've reinstalled the software from the DVD but it doesn't work. Thanks!
     
  2. drumpat01 macrumors 6502

    drumpat01

    Joined:
    Jul 31, 2004
    Location:
    Denton, TX
    #2
    I now have the exact same problem! did you ever get this fixed?
     
  3. michig54 macrumors newbie

    Joined:
    Oct 4, 2008
  4. michig54 macrumors newbie

    Joined:
    Oct 4, 2008
    #4
    Does anyone know how i can fix this? I tried removing the iLife and iWeb preferences, do tried repairing the disk permissions. And i tried doing the 3.0.1 update, but it won't let me do that. It says that this update is not necessary and applies only to iLife 09 with iWeb 09. But I am using iLife 09 an iWeb 09 3.0. What can I do to fix this? Is there a way I can jsi revert back to iWeb 08?thanks
     
  5. garlicsalt2 macrumors newbie

    Joined:
    Sep 27, 2009
    Location:
    Whittier, Calif., U.S.A.
    #5
    Eurika!

    I was having this same problem. Figured out how to fix it, from a small blurb on Apple's Web Site. We all probably made the same mistake!

    Check here:
    http://support.apple.com/kb/HT1260
     

Share This Page