iWeb and mm: how to show only www.test.com

Discussion in 'Mac Apps and Mac App Store' started by fa.ce, Nov 9, 2008.

  1. fa.ce macrumors 6502

    Joined:
    Oct 8, 2006
  2. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #2
    I have to admit I am not following you. When I went to www.test.com on both Firefox 3 and Safari 3.12 and each time when it loaded the site it only showed www.test.com. When I went to another page and came back to the front page by clicking on the test.com logo, it then showed www.test.com/index.html as I would expect.

    Perhaps you need to do a force reload and/or clear the caches on your browsers before loading your site again.
     
  3. fa.ce thread starter macrumors 6502

    Joined:
    Oct 8, 2006
    #3
    i'm sorry for my very poor explanation of my problem.
    i'm creating a web site with iweb (last version avaible) and mobile me space.
    i've linked my home page to a personal page of mine (www.test.com was only an example to make understand that my personal page is of first level).
    Now iWeb ask me for a name of the first page and when publish on mobile me at
    www.test.com is added the name of the site + name of the first page + html
    www.test.com/name_of_the_site/name_of_the_first_page.html
    i'd like to show only
    www.test.com
    how to do ?
    hope is clearer now :)
    thank
     
  4. evilspoons macrumors member

    Joined:
    Sep 3, 2007
    #4
    Websites that do this typically involve settings within the Apache (or other) web server and enable a "url rewriting" service. It depends on your web page host allowing it (it's not something you can do from within an html file). I know nothing about MobileMe so I don't know if there's a checkbox that lets you turn this on, but if there isn't, you're pretty much out of luck.
     

Share This Page