iWeb and windows compatibility issues

vivelefromage

macrumors newbie
Original poster
Oct 31, 2007
1
0
Hello!

I'm trying out iLife 08 and trying to set up a blog on dot mac. The basic site is set up, and things look great with my snazzy new iMac.

Problem is, most of my intended viewers are using windows. I've sent a few people the link to my site - most have no problem, but several [including the laptop on the desk next to my iMac] grind to a halt when trying to load a page. Has anyone heard of any compatibility issues between iWeb 08 and windows? So far I haven't been able to find much.

The laptop in question is an inspiron 1100 running XP and IE6.

here's the link to my site:

http://web.mac.com/dennisandrebecca

i reduced the size of the blog pages and the images on them, but perhaps this isn't enough.

I'm still on the dot mac trial period, and probably won't pay the fee if people can't view my site.

Any help would be appreciated. Thanks!
 

macwriter2007

macrumors newbie
Dec 13, 2007
2
0
iweb compatibility

Hello!

I'm trying out iLife 08 and trying to set up a blog on dot mac. The basic site is set up, and things look great with my snazzy new iMac.

Problem is, most of my intended viewers are using windows. I've sent a few people the link to my site - most have no problem, but several [including the laptop on the desk next to my iMac] grind to a halt when trying to load a page. Has anyone heard of any compatibility issues between iWeb 08 and windows? So far I haven't been able to find much.

The laptop in question is an inspiron 1100 running XP and IE6.

here's the link to my site:

http://web.mac.com/dennisandrebecca

i reduced the size of the blog pages and the images on them, but perhaps this isn't enough.

I'm still on the dot mac trial period, and probably won't pay the fee if people can't view my site.

Any help would be appreciated. Thanks!


here's what I use to test; very cool app ; i'm running an earlier iWeb and it tests fine in most environs except ie 7 / win 2003

http://browsershots.org/
 

clevin

macrumors G3
Aug 6, 2006
9,095
1
try find another IE6 see if the problem can be duplicated

there should not be "compatibility" issue between windows and iweb 08, since they are totally at different level.

Firefox under windows vista works fine with your website, I think it might be a issue with the way iweb produces javascript and maybe ie6 doesn't interpret it the way iweb wants it to.

depends on if ie actually works with it(after test more than one computer). you might need to consider switch host of your blog if you need windows users to visit it.
 

Similar threads

Replies
3
Views
594
  • nomad01
8
Replies
8
Views
845
  • Kees G
1
Replies
1
Views
487
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.