iWeb blog not visible on Internet Explorer... Help.

Discussion in 'Mac Basics and Help' started by cilliano, Feb 23, 2009.

  1. cilliano macrumors newbie

    Joined:
    Feb 23, 2009
    #1
    Hello,

    I have a website called www.joandidion.info which I built using iWeb. When you view the homepage using Internet Explorer, you don't see the "News" section (which I built using the blog page), instead, everything is in deep shadow - rendering it useless for many viewers of the fan site.

    I would appreciate any help you might provide.


    Regards,
    Cillian. :apple:
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Welcome to the world, young one.

    No offense meant, but the site design in general looks pretty messy. You might want to think about redoing it with something like WordPress, which will definitely work with IE and will make content updates easier.
     
  3. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #3
    I too would suggest wordpress. You can find many great wordpress themes that would fit your needs very well.

    Since you have a number of banner ads seemingly, you could place them in a side bar on either side of the main content.

    You may also want to consider finding a web designer for a brief consult about how you might better organize the site to suit your needs and make a more enjoyable experience for your users.
     
  4. cilliano thread starter macrumors newbie

    Joined:
    Feb 23, 2009

Share This Page