iweb Cross Browser Compatible!!!! Please Help me!!!

Discussion in 'Web Design and Development' started by domiconejeremy, Apr 14, 2010.

  1. domiconejeremy macrumors newbie

    Joined:
    Apr 14, 2010
    #1
    So I have worked on a website for about a month now. It works completely fine in Safari. However in IE,Mozilla,Google Chrome, & Opera it does not work properly. Each have their different issues with my site. I have not been able to figure this out and could use any help or suggestions. Please Please Please help me!!!!! I use Ipower for hosting and it is on their support site while im setting it up. They insure me that it is not throttled back at all. If you can look at it in a browser other than Safari and let me know what you think.

    http://domicone1.accountsupport.com/Home.html


    Thanks,
    Jeremy
     
  2. ChicoWeb macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
  3. domiconejeremy thread starter macrumors newbie

    Joined:
    Apr 14, 2010
  4. cdorr macrumors newbie

    Joined:
    Apr 23, 2010
    #4
    Same Issue

    Built the site in iweb, looks fine on Explorer, has a black horizontal line through the center of the home page on Firefox. Appreciate help from anybody out there, too.
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    He's saying your problem is using iWeb to make your site. iWeb has well-known compatibility issues with non-Apple browsers because of the WYSIWYG nature of the editor.

    The best solution is to build your site using something that complies with standards.
     

Share This Page