iWeb: Domain File will not let me save

Discussion in 'Mac Apps and Mac App Store' started by thesaw15, Jun 29, 2009.

  1. thesaw15 macrumors newbie

    Joined:
    Jun 29, 2009
    #1
    My hard drive recently crashed as well as my external, but luckily they were able to recover the files on my external hard drive(not in tine machine format)

    I found my domain file and when I click on it,I can get my old website to load but when I make changes I get the following message when I try to save it: You don’t have permission to make changes to that file.

    I have set all the permissions to Read & Write for all the users but it still will not work. Also I have tried deleting the preference file Home Folder/Library/Preferences/com.apple.iWeb.plist for all users, but I still get the same message. Along with that, I have tried to repair disk permissions in the disk utility, but that has not worked either. Also, I have tried moving the domain file to my desktop and switching the permissions, but it still did not let me save.

    Does anyone have any idea how I can get this to work?

    Thanks for your help.

    All appreciated,

    Bryan
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    Have you tried making a copy of the file and using that, it may work.
     
  3. thesaw15 thread starter macrumors newbie

    Joined:
    Jun 29, 2009
    #3
    I appreciate the response. I already copied the file on the desk top and manually changed the permission settings, but still no luck.
     

Share This Page