iWeb ftp problems

Discussion in 'Mac Apps and Mac App Store' started by Browzilla, Sep 22, 2007.

  1. Browzilla macrumors member

    Joined:
    Aug 6, 2007
    #1
    I'm not sure if this is iWeb's fault or my host's, I'm actually betting the latter, but I figured I'd ask to be safe.

    So I export to folder. FTP to the site. Got my index.html and a directory of html and associated files. FTP goes to the root of my server. But whenever I go to the site, it refuses to load, and gives me an error.

    The server's user control panel is called vDeck. If it matters. Any reason why this isn't working?
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  3. Browzilla thread starter macrumors member

    Joined:
    Aug 6, 2007
    #3
    "404 not found

    The requested resource could not be found."

    Plus a little vDeck logo.

    I've tried re-exporting and re-uploading several times now, and can never seem to make any progress..
     
  4. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
    #4
    I don't know if this is your problem because I can't remember what the error said (it was over a year ago...), but I had problems uploading an iWeb site to a server because it would not accept any file with spaces in the file name, and iWeb doesn't automatically fix this.
     
  5. Browzilla thread starter macrumors member

    Joined:
    Aug 6, 2007
    #5
    That'd be a pain to fix, but I suppose it's worth a try, I suppose. This would entail changing not only the filenames, but the associated html, wouldn't it?

    Time for some automation and replace alls.
     

Share This Page