iWeb - getting my site to look the way I created it on every browser

Discussion in 'Mac Apps and Mac App Store' started by Bockady, May 2, 2009.

  1. Bockady macrumors newbie

    Joined:
    Apr 28, 2009
    Location:
    Utah
    #1
    I just published my first iWeb-site online. Everything looks great on this MAC I created it on in Safari, but when I check it out on my PC in Firefox and IE, the images are grainy and half of the fonts are wrong. What would cause this and how do I make sure the site looks the way I designed it in Safari, Firefox and IE?

    Some fonts are fine when others are messed!
     
  2. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #2
    It deals with the settings of the PC. To make sure all the font and everything looks correctly, make sure to have the proper font installed on your PC.

    The images is another story. I wonder if it deals with the buffer or RAM you have in the PC, but not sure.
     
  3. Bockady thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    Location:
    Utah
    #3
    Even in Firefox on my MAC, the fonts are still messed up. They're Helvetica Ultra Thin at 72pt and randomly some come in in Helvetica Thin. I can't figure it out.
     
  4. Bockady thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    Location:
    Utah
    #4
    Am I really the only person to have this problem? Nobody else has had fonts come out different when online than the the way they were set in iWeb? Is this an iWeb thing or a host thing?
     

Share This Page