iWeb Help

Discussion in 'Mac Apps and Mac App Store' started by fivetoadsloth, Dec 7, 2007.

  1. fivetoadsloth macrumors 65816

    fivetoadsloth

    Joined:
    Aug 15, 2006
    #1
    I made a site in iWeb for a site, which I had "published to a folder". I than had to restore, not remembering about the need to backup. I know need to bring the site back up in iWeb but see no "open" option. I really need this site and making it from scratch would be a big pain.

    Any way to do this?
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    I have no actual experience of this but I came across this thread over at apple discussions has some pointers that might work.
     
  3. fivetoadsloth thread starter macrumors 65816

    fivetoadsloth

    Joined:
    Aug 15, 2006
    #3
    Thanks, though I did not see exactly what I was looking for-- at least hoping for.

    Any other ideas?
     
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    I just tried doing what I think you are trying to do using a tip from that thread and I managed to get it back in.

    I copied the entire website folder (as a folder) into /Users/username/Library/Application Support/iWeb/ and it reappeared in iWeb when i opened it again.
     
  5. fivetoadsloth thread starter macrumors 65816

    fivetoadsloth

    Joined:
    Aug 15, 2006
    #5
    No dice, yet.
    I have it as shown and when opened iWeb merely creates a new domain, or asks me to find one. I do not have anything iWeb will open, as a domain, in my folder. Any ideas?
     

    Attached Files:

Share This Page