iWeb lost formatting

Discussion in 'Mac Apps and Mac App Store' started by SailorTom, Aug 19, 2008.

  1. SailorTom macrumors regular

    Joined:
    May 15, 2008
    #1
    I've lost the formatting on my blog in iweb. it is all displayed as times and links are are standard web blue. this is actually in iWeb, when I hit publish (to a folder) the page renders perfectly just like it always has. Problem is i want to change the formatting and I can't because iWeb isn't behaving.

    This issue affects the blog and archive pages across all my domains. I'm assuming a file somewhere has got corrupted, but i'm not sure where or when. I've tried deleting the pref file and also re-applying the latest software update in the hope it would write over any dodgy files, but no luck.

    I'm a bit stuck, anyone any ideas?
     
  2. mdhwoods macrumors regular

    Joined:
    Jul 13, 2008
    #2
    Try republishing the entire site instead of just the updates. Mine wigged out, comments in blog stopped working, formatting on certain pages became all mucked up. Re posting the entire site seems to have cleared it up. Though i did have to manually fix some of the formatting before republishing.

    Good luck
     
  3. SailorTom thread starter macrumors regular

    Joined:
    May 15, 2008
    #3
    Thanks for your suggestion but i'm afraid that doesn't work. Firstly i'm publishing to a folder, so it essentially publishes the entire site anyway, especially since i deleted the pref file. Anyway the formatting is perfect on the published site, it's actually the formatting within iWeb thats bad. In other words the bad formatting displayed in iWeb which isn't how it should be, in no way affects the published result of how it should be.
     
  4. SailorTom thread starter macrumors regular

    Joined:
    May 15, 2008
    #4
    I've tried re-installing iWeb now and the problems persist. Using iWeb in a different account doesn't change anything so the problem is definately app based. I've also remembered that the same problem affects the photos/album templates, so i'm guessing the problem lies in the 'widgets' or whatever.

    Now i've given this a bump, anyone any ideas? Would screenshots help?
     

Share This Page