iweb, my website pages are distorting

Discussion in 'Mac Apps and Mac App Store' started by Caveworks Press, Feb 21, 2008.

  1. Caveworks Press macrumors newbie

    Joined:
    Feb 19, 2008
    #1
    Hi,
    I'm new the forum. I've been looking at the mac support site a number of times for help. But the suport site keesp causing Safari to crash...

    The problem: I an updating my website with changed content and text using iweb 1.1.2, and some of the pages that I changed are displaying incorrectly. Images have even moved from where they should be, and text gets stretched. I have tried uploading the complete website, not those those pages, a few times, but always get the same result. I am not using the .Mac site, but a host I chose. I don't know if this is an iweb or server problem yet. It kind of seems like there must be vestiges of the old files, or ghosts, still there that are interfering with the proper display.


    See http://www.caveworkspress.com/Site/Out of the Blue.html
    for example
    Any help would be appreciated, thank you!
     
  2. Mitou macrumors regular

    Joined:
    Jan 25, 2008
    #2
    could it be the application you use to upload your files that does not like some of the new stuff in iweb08?
    It probably could be worth the few minutes to reload using something else.
    I do not ftp but I hear that cyberduck or transmit do a good job for iweb.
     
  3. iLifer macrumors newbie

    iLifer

    Joined:
    Oct 27, 2007
    Location:
    Hampshire, UK
    #3
    This may (or may not) help

    When I've used iWeb in the past, I've experienced similar problems. However, I found that if I cleared my web browser's cache, then the issue is resolved.

    If this doesn't help, ensure you delete everything off via FTP before uploading the complete site the following time. I use Fetch 5 for this.

    Fingers crossed.......
     
  4. Caveworks Press thread starter macrumors newbie

    Joined:
    Feb 19, 2008
    #4

    Thanks for posting. I used Cyberduck to upload the site. The first time was OK and everything was great. Perhaps I should try Fetch, as well. And definitely clear the entire site before uploading again. I was loath to do this thinking...nothing will be there, what if I lose my whole site and I can't upload it again? Guess I just have to try it.
    If I cleared my browser cache, that would only affect the view on my own computer, right? I was told my site is also showing up distorted on others, and I've checked it a few different places.

    I may have a chance to work on this over the weekend. I'll let you know how it goes, and if there is anything else I should try, please post!

    Thanks.
     

Share This Page