iWeb not uploading videos(Picture of error)

Discussion in 'MacBook' started by AdventurousJosh, Jun 3, 2009.

  1. AdventurousJosh macrumors 6502

    Joined:
    Aug 11, 2008
    #1
    Hey guys,
    I keep receiving this error when uploading a video on my website. At first I was trying to upload AVI files along aside actual photos on an album page and that didn't work so I deleted all of them. Now I'm trying to upload a .m4v file and still, nothing. I receive this error after a good long while of it trying to upload it.

    I have plenty of space on my file for the video and all of the other content for my page. Anyone have any advise??

    Thank you,
     

    Attached Files:

  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #2
    1) There's no picture in your post, at least for my view.
    2) I read that there are issues posting video files to photo pages in iWeb, is that what you're trying to do?

    Edit: I read that in your last thread about the same topic...2 days ago or so, why didn't you just bump that thread back up?
     
  3. AdventurousJosh thread starter macrumors 6502

    Joined:
    Aug 11, 2008
  4. AdventurousJosh thread starter macrumors 6502

    Joined:
    Aug 11, 2008
    #4
    Okay so I've messed with it a lot more and what happens is it will start to upload the video, then take a long time, several, several minutes and give me that similar error "please try again" nonsense.


    Advise?
     
  5. mathcolo macrumors 6502a

    Joined:
    Sep 14, 2008
    Location:
    Massachusetts
    #5
    I cannot really think of anything else but just making sure that iWeb is 100% up-to-date with updates from Apple. Come to think of it, iLife '09 was updated just yesterday. Fire up Software Update and update everything.
     
  6. AdventurousJosh thread starter macrumors 6502

    Joined:
    Aug 11, 2008
    #6
    Hey guys -
    I cannot get it to work still, thank you for the suggestions. I am up to date, thanks. The video generally starts to upload, but then it freezes at a spot for several minuets (half hour or more) and gives me that error. Or sometimes it'll say an internet connection cannot be established.

    Should I call Apple, or what?


    Josh
     
  7. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #7
    How big is the video you're trying to upload?
     
  8. AdventurousJosh thread starter macrumors 6502

    Joined:
    Aug 11, 2008
    #8
    I believe 120 MB. Big. But I uploaded bigger on my old iWeb site.
     

Share This Page