iWeb page lost all comments history. Any way to get them back?

Discussion in 'Mac Apps and Mac App Store' started by blakesail, Sep 21, 2007.

  1. blakesail macrumors newbie

    blakesail

    Joined:
    Jun 19, 2007
    #1
    I updated to iLife '08, including iWeb '08 a few weeks ago. Some bugs, but most seems fine on my iMac. As I left to go to Australia the other day, I copied my domain file to my G4 Powerbook like I've done dozens of times before. I even tried doing a quick "test" blog post to make sure it worked, and it seemed to work fine, so I deleted the test blog.

    Now I'm in Sydney, I made a blog post last night. It seemed to work, but two things happened. First, there was no option for others to leave comments on that entry.

    Second, the other blog entries wouldn't come up. I got a big web message "We''re sorry, but we can't find the iWeb page you've requested"

    I tried publish a second time, with the same result. No comment option, and no other blogs visible.

    I used the option to "publish all" and suddenly my entries are back, but a new problem has started. The "add comments" option is now back, and all of my archived entries were there (including my pics and video), but all of the previous comments from friends and family are MIA.

    My site seems to be OK at the moment, but I'm wondering what happened, and why my comments are all gone? Anyone have a clue they can share?

    My blog entry page: http://web.mac.com/blakesail/Site/My_Journal_%28aka_Blog%29/My_Journal_%28aka_Blog%29.html
     
  2. blakesail thread starter macrumors newbie

    blakesail

    Joined:
    Jun 19, 2007
  3. blakesail thread starter macrumors newbie

    blakesail

    Joined:
    Jun 19, 2007
    #3
    One last try. (3 strikes and you're out, I guess. ;)

    Maybe someone will see this and have a thought on how/why my previous iWeb comments have vanished.
     

Share This Page