iWeb Podcast Website Loading Issue.. Need Help!

Discussion in 'Web Design and Development' started by veritas2884, Nov 1, 2010.

  1. veritas2884 macrumors newbie

    Joined:
    Nov 1, 2010
    #1
    I am part of a podcast that uses iWeb as a vehicle for delivery. iWeb allows me to do one entry per podcast and it automatically updates the main site, rss feed, and creats an individual podcast page for that cast.:confused: The site works great except for when you go to the page you play the podcast on.

    I think it wont show anything on the page except the podcast image until the full podcast is loaded into the quicktime player. These are ~80 meg files so the individual podcast pages take forever to load.

    My iPhone and Safari display the page immediately but IE and Firefox 3.x & 4.x beta both wont load the page until the podcast is fully downloaded.

    If any one knows of a way to fix this please let me know as the average user isn't going to know to wait for the file to fully download to see a page.

    Here is the main website page:
    http://www.criticallazyeye.com/Crit...zy_Eye_Podcast/Critical_Lazy_Eye_Podcast.html

    Here is a podcast page example that is super slow to load:
    http://www.criticallazyeye.com/Crit...Eye_Podcast/Entries/2010/10/26_Predators.html
     
  2. joshdotcom macrumors newbie

    Joined:
    May 16, 2011
    #2
    same problem

    I am having the exact same problem. Does anyone know how to fix this?
     
  3. joshdotcom macrumors newbie

    Joined:
    May 16, 2011
    #3
    solution?

    veritas2884, have you found a work-around for this problem yet?
     

Share This Page