iweb publish to folder issue - error - help!

Discussion in 'Mac Apps and Mac App Store' started by vikkimac, Dec 30, 2008.

  1. vikkimac macrumors newbie

    Joined:
    Aug 1, 2008
    #1
    I created a website with iweb, and when I try to publish to folder, I get this error:
    "Can’t create the file “mwmac_white.png.” The disk may be damaged or full, or you may not have sufficient access privileges."

    And it won't finish the publishing.:mad: I'm using godaddy and fetch for the hosting/ftp, so I need to publish to a folder, right?? I did a trial run before the site was complete and it was all fine, so I went back and changed some images/colors in iweb, and now I get this error.

    I only used my own photos, and two istock photos that I paid for, and I have no idea what this error means. I'm pretty new at this, but I already got it to work once so this is annoying...
     
  2. vikkimac thread starter macrumors newbie

    Joined:
    Aug 1, 2008
    #2
    nevermind...

    I fixed it...
    I quit iweb,
    deleted the file: User/Library/Preferences/com.apple.iweb.plist
    then I relaunched iweb and it published fine... now it's up and running!!
    Thanks anyway!
     
  3. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #3
    That file is "Made on a Mac' that appears in footers if selected. Did you try to change this colour?

    You could try not including this by removing the check-mark in iWeb. Found under Insert | Button.

    If all is fine then rechecking it should solve your problem.

    Edit: Too slow typing.
     
  4. jimerman macrumors newbie

    Joined:
    Feb 10, 2010
    #4
    Brilliant! Worked for me, thanks a ton!
     
  5. jason789 macrumors newbie

    Joined:
    Jul 1, 2011
    #5
    Having IWEB trouble...Please help

    Greetings,
    I am having the same problem (I use IWeb 08), but being rather green and all, this file that you deleted...where do I find the file? Please help, rather desperate!
    User/Library/Preferences/com.apple.iweb.plist
     
  6. R8chel macrumors newbie

    Joined:
    Oct 27, 2011
    #6
    Hi Jason,
    I'm sure you resolved this ages ago... but for the next person>
    Open a finder window, look for library (Click), preferences (Click) and then delete the file com.apple.iweb.plist

    Rachel.

    iweb website author and seo experimenter
    www.hotelsnearthechanneltunnel.co.uk
     

Share This Page