iweb publishing error

Discussion in 'Mac Apps and Mac App Store' started by dwb, Nov 29, 2006.

  1. dwb macrumors newbie

    Jan 17, 2006
    Recently I've been having problems publishing in iweb. While it's uploading there is an error saying that the .mac servers are busy and the upload stops. I can understand this happening from time to time, but these days it's happening all the time.

    I have a fairly large website so building all the html pages prior to upload takes some 2.5 hours. And because I'm currently living in the Middle East I don't have high speed at home so I have to go and sit in an internet cafe for hours, before the fatal error. Then I try again, sit for 2.5 hours, and get a another error.

    Any suggestions?


  2. Jame macrumors newbie

    Oct 22, 2006
    Pocola, Oklahoma
    Are you publishing to a .mac account? Have you tried the publish all function?

    I was have error problems too and found that the publish all went through where the publish to .mac didn't.
  3. dwb thread starter macrumors newbie

    Jan 17, 2006
    more info on the issue

    Just to clarify, I am publishing to .mac. I've thought about the 'publish all' option, but haven't done it for fear that it would just make the problem worse. The upload would take far longer and therefore the server would be more prone to being 'busy.'

    Also, is it possible that the error, which implies it is a problem with .mac is actually an error with my internet service here. I'm uploading from Syria, which has fairly poor internet service. However there have been a few times when it has worked from here, so I know it is theoretically possible.

    thanks all.
  4. akilshaw macrumors newbie

    Dec 23, 2006
    Fix for iweb publishing error

    I've had this problem for the past month, which I thought originally was due to the upgrade to version 1.1.1. - there's lots of chatter about this, with others having had similar problems.

    I've just found out what my problem was, after a month of playing with things. I have a VOIP phone service from comcast, here in California, and ever since I've had a VOIP router as well as a cable broadband router, I haven't been able to publish to .Mac, but had to publish to a folder then copy to iDisk which also loses a lot of the .Mac functionality (counters, comments etc.)

    I've just removed my VOIP router from the setup and published all to .mac - it's finally worked, but took a while at around 110MB!

    Maybe you're having the same problem at internet cafe's if it's more a hardware set up there?

    Good luck! It's great when it works - frustrating when it doesn't!


Share This Page