iWeb Question

Discussion in 'Web Design and Development' started by fleshman03, Sep 5, 2008.

  1. fleshman03 macrumors 68000

    fleshman03

    Joined:
    May 27, 2008
    Location:
    Sioux City, IA
    #1
    Hi all.

    I'm using iWeb to create two blogs with one central home page for two of my classes. (It's grad level, so I wanted to use iWeb and make it look professional.)

    Now every time I start the program, I get this annoying use mobile me pop up. (See image.)

    Is there a way to stop that? It's doesn't prevent me from using the program or anything, I just want to use my schools hosting instead of using mobile me.

    Plus, it make me and my Mac feel kind cheap. :-D
     

    Attached Files:

  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    I've honestly never seen that message. Does there happen to be a check box that says something along the lines of "Don't ask again?"
     
  3. fleshman03 thread starter macrumors 68000

    fleshman03

    Joined:
    May 27, 2008
    Location:
    Sioux City, IA
    #3
    Nope. That is the whole box. Sorry for cutting off the edges. It pops up every time I open iweb.
     
  4. khunsanook macrumors 6502

    khunsanook

    Joined:
    Jul 2, 2006
    Location:
    East Asia
    #4
    I had never seen this message before, but I recently did a clean install and now i get this message EVERY time I start iweb. really freakin' annoying. now i really want nothing to do with mobileme. enough with the pushy pop-ups Apple.
     
  5. fleshman03 thread starter macrumors 68000

    fleshman03

    Joined:
    May 27, 2008
    Location:
    Sioux City, IA
    #5
    Yeah, it kind of sealed the deal of me considering mobile me. If you push things too much, then I'm just not going to be interested. And it really makes me feel like I bought a cheap computer with trialware on it. When I pay $2,500 for a computer, I expect not to see ads for more stuff all the time. (Once, twice or even three times ok. Four+ is too freaking much!)
     
  6. Mitou macrumors regular

    Joined:
    Jan 25, 2008
    #6
    The problem is in your account set up. I am not sure what it is exactly so I cannot give you a solution but that is where I would start looking.
    Iweb is not trialware and while it is better if used with mobileme there are thousand of us not using it on moblileme.
     
  7. mrapplecomputer macrumors newbie

    Joined:
    Oct 18, 2008
    #7
    Solution

    I have had the same problem too and after a little bit of trying some stuff, I figured this out.

    Here's what you have to do. Open System Preferences and click on the Mobile Me section. Type in a random username and password then DONT DO ANYTHING and read ahead before continuing.

    Press enter and then very quickly before it can give you the error that the username and password is invalid, quit system preferences by using command-q.

    What this does is iWeb will recognize that their is text in that field so then it won't give you the message that you haven't signed up for Mobile Me.

    Reply with any questions.

    One more thing. Next time you open up iWeb it will say
    [​IMG]
    Make sure that you click always allow. Then that will never pop up again.
     
  8. Mitou macrumors regular

    Joined:
    Jan 25, 2008
    #8
    Wow I guess this is a great work around but it is messed up on Apple's part not to provide a better way to stop the annoying pop up. I still think there are plenty of people who are not using mobile me and have not seen that annoying thing.
    Thanks for the suggestion I am sure it will help others.
     

Share This Page