iWeb stopped communicating with my site...

Discussion in 'Web Design and Development' started by romeo.xk, Jan 18, 2011.

  1. romeo.xk, Jan 18, 2011
    Last edited: Jan 18, 2011

    romeo.xk macrumors 6502a

    Joined:
    Mar 26, 2009
    #1
    Hey guys, I have been searching google and this forum for an answer, but I have not been able to find a solution to my problem.

    I have been using iWeb for over a year with no problems at all to manage my site, ( Nothing fancy, just a site used to share pictures with family and close friends ), but last night I tried to add some pics and I just got an error from iWeb saying that it was not able to write to the server and to check my setting before trying again, I went to the web host and looked at my account and all the setting still the same, I deleted the cache for iWeb with no luck, this morning I called customer service, and they told me nothing had change with the service, and tested that my laptop could communicate with the site ( Told me to open a terminal and do a ternel "my site" and 21 and it said that it was connected, but yet, iWeb will not let me update my site...

    The host to my site is optimum online, if that makes a difference.

    Hope someone can help me with this, (And yes, I have seen how so many people thing that iWeb is not worth the headache, and will be looking on start using a different program eventually)

    Thank you on advance for your help.

    EDIT: I also tried to save to publish to a folder and that works ok, and the page still up, I can to to it and see it online.
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Just a quick check. If you use a standalone FTP app like Cyberduck, and upload a file to your host, does it work? This will help determine if there's any permission issues on the host side.

    When you go to upload from iWeb, have Console (/Applications/Utilities/Console) open and see if there are any messages that may tell why it is having issues.
     
  3. romeo.xk thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    #3
    Actually, I had tried to make changes with cyberduck as well, and it gave me an error, something about the disc, can't remember right now.

    The only thing I tried that let me make changes, but still fails some times was that I downgraded iWeb, and even tho sometimes it fails, I was able to make changes to the site...
     
  4. NumeroTen macrumors member

    NumeroTen

    Joined:
    Aug 7, 2010
    #4
    Hey

    Have you checked if a setting on iweb has changed? maybe your accidently now updating to a folder or mobileme that isn't there. Have you checked your FTP codes make sure everything is there. I suggest you erase all the things you've put in FTP and then put it back again to see if any errors may have occurred. Furthermore, if this doesn't work I advise you to upload the rage software tool. I believe the link is in the 2nd step of this tutorial. It is free!
    http://www.numeroten.com/Tutorials/Entries/2010/8/6_iWeb_-_How_to_Get_Google_Analytics_on_Your_iWeb_Site.html
     
  5. romeo.xk thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    #5
    I looked at all of the settings and all are good, I even called customer service and they confirmed all the settings I was looking at, both on the site and on iWeb.

    I will be looking into that program, I just downloaded it.




    Now, while looking at the size of the file I notice that if I "post" the page to my desktop the file is almost 25GB, and I do have 12GB of disk room on my host...
     
  6. NumeroTen macrumors member

    NumeroTen

    Joined:
    Aug 7, 2010
    #6
    25GB? thats a lot it might be the problem ,but the thing is if it was already publshing before even after exceeded the space limit then i dont think that is the problem try the program though and for a host to only have 12 gb of disk space thats really small most are at least 250gb or unlimited even.
     

Share This Page