iWork '06 won't load on my new MacBook Pro

Discussion in 'Mac Apps and Mac App Store' started by gkester, Aug 23, 2009.

  1. gkester macrumors newbie

    Joined:
    Aug 23, 2009
    #1
    Hi,

    Just got a MacBook Pro (OS X 10.5.7). Tried to load my iWork '06 CD so I could use Keynote and have a problem. It seems to install the software properly (I get a "Software Installed" message at the end of the process), but it never asks me for the serial number and the application icons on my MBP have lines marked through them to show that they aren't working. I've tried several re-installs, looked for the trial version that might have come with start up (no sign of it, and the 30 days are passed), etc. but still no luck. The software will load fine on my iMac. Any suggestions? I did a software and data transfer from my old Powerbook when I first got the MPB. Would this have caused a problem? I don't see an "old" version of iWork anywhere to delete (maybe leftover from the transfer). Any suggestions?

    Thanks,
    Grant
     
  2. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #2
    It sounds like your software transfer carried over the settings as well, and different machines work differently. Delete the settings in the library as well when doing a reinstall.
     
  3. gkester thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    #3
    Thanks!

    Took everything out of the Library and that did it. Thanks!
     

Share This Page