iWork 08 Pages - Start page numbering on page 2?

Eluzion

macrumors 6502
Original poster
Aug 7, 2007
328
0
Is there any way to start page numbering on page 2? Reason is my first page is my cover page. I have the "First page is different" checked under the Layout Inspector, but page 2 is still numbered as page 2.
 

PeggyD

macrumors 6502a
Jan 9, 2007
639
2
Covington, WA, USA
Is there any way to start page numbering on page 2? Reason is my first page is my cover page. I have the "First page is different" checked under the Layout Inspector, but page 2 is still numbered as page 2.
Do you mean you want the second page, the first after your title page to have the number 1?

If so, at the end of the title page insert a section break. Then, with the cursor in the body of the second section, click the layout inspector > Section & uncheck page numbers to continue from previous section & enter the starting number you want.
 

Attachments

Eluzion

macrumors 6502
Original poster
Aug 7, 2007
328
0
That worked but the title page is still numbered (1). If I check "First page is different", it hides the page number on both the title (first page) and second page.
 

telecomm

macrumors 65816
Nov 30, 2003
1,371
8
Rome
When you're in the body of the second section, go back to Layout>Section in the Inspector and deselect 'Use Previous headers & footers'.

PS: The 'first page is different' option is relative to the section you're in, so actually, you don't want the first page of your section to be different.
 

Eluzion

macrumors 6502
Original poster
Aug 7, 2007
328
0
I unchecked that option in the second section but the page number is still displayed on the first page. Hm..
 

TomM

macrumors newbie
Dec 6, 2007
17
0
Reference to Page Numbers

You probably already looked there, but see p. 55 of the Pages08_UserGuide.

You can get there from Help in the Pages menu.

Hope this helps.

Tom
 

jconder

macrumors newbie
Dec 6, 2009
1
0
I know this is an old thread, but in the event that someone like me is still looking for an answer to this question... I did as suggested, creating the section break so that my first actual page would be numbered "1". Then I just hid the unsightly page number from my pristine title page by creating a white box without a line around it and placing it over the page number. Kludgy for sure, but it worked.
 

telecomm

macrumors 65816
Nov 30, 2003
1,371
8
Rome
...and for those looking for a "non-kludgy" solution, just

1.
When you're in the body of the second section, go back to Layout>Section in the Inspector and deselect 'Use Previous headers & footers'.
2. Delete the page number in the first (title page) section.
 

creon

macrumors 6502
Mar 19, 2009
317
0
Thank you! APA and Chicago Style love to use the second page as the first numbered page, yet while still giving it the number 2.

I had been looking for a while to change it! Gotta love macrumors forums!
:D
 

prcm

macrumors newbie
Nov 17, 2010
1
0
In Pages in iWork 09', if you go under Insert>Auto Page Numbers, there's an option to uncheck a box that says "Include Number On First Page"

Once you've unchecked that and set up your wanted settings, I've noticed that even though it doesn't show on the first page, the second page that would have otherwise said "1" says "2". I guess that's just the default setting.

To fix that, first, click on the footer area, then go to Inspector and go to Layout and click the Section tab. From there, you'll see the under the Page Numbers heading, "Start At: ___". Change that from "2" to "1" and the problem should be fixed.

iWork should do something about this so it's not so complicated :p
But hey, it works, right?
 

g's apple

macrumors newbie
Jul 29, 2011
6
0
Hey guys, I tried everything above but it did not work. All I would like to do is to have a cover page (without numbering) and the auto page number to start 1 from page 2 of the document.
Did anyone managed to find the solution to this? Thanks!!
 

DamenS

macrumors newbie
May 20, 2011
18
0
In Pages in iWork 09', if you go under Insert>Auto Page Numbers, there's an option to uncheck a box that says "Include Number On First Page"

Once you've unchecked that and set up your wanted settings, I've noticed that even though it doesn't show on the first page, the second page that would have otherwise said "1" says "2". I guess that's just the default setting.

To fix that, first, click on the footer area, then go to Inspector and go to Layout and click the Section tab. From there, you'll see the under the Page Numbers heading, "Start At: ___". Change that from "2" to "1" and the problem should be fixed.

iWork should do something about this so it's not so complicated :p
But hey, it works, right?

I'm using Pages '09 and this suggestion doesn't work - I changed the number from 2 to 1 having clicked in the footer and nothing changed. Page "2" remains page 2. None of these suggestions have worked.
 

armadillo

macrumors 6502
Aug 4, 2004
309
0
If you follow these instructions, it will work as you want:

1. Make a new document or use the one you want to modify
2. At the start of the doc, insert new section (Insert > Section Break)
3. Now insert page numbers for the new section (Insert > Auto Page Numbers...). Use the following settings in the sheet:



4. Then go to Inspector and make the following settings:



That should leave the first page blank and start numbering of your second section at 1.
 

SSuggster

macrumors newbie
Apr 21, 2012
1
0
Turabian Style

I'm having a similar problem with this since Turabian requires the cover page, unnumbered, and the second page (which is the first page of the actual paper) numbered page 1 at the bottom, but subsequent pages numbered in the top right corner. I've got the Top right corner ones handled, but can't get the page 1 to appear only on the first page of writing without it also showing up on the cover page. Also, the Bibliography page at the end has to be numbered in sequence but back to the bottom center. Which is currently working by typing it only in the footnote section of that page. For some reason it just fights me when trying to do it with the cover and first page.

I have to submit all my papers on-line in one file, so unfortunately, I can't cheat and have the different pages in separate files.
 

telecomm

macrumors 65816
Nov 30, 2003
1,371
8
Rome
I'm having a similar problem with this since Turabian requires the cover page, unnumbered, and the second page (which is the first page of the actual paper) numbered page 1 at the bottom, but subsequent pages numbered in the top right corner.
All you need to do is use sections (just as described above): Section 1 is your cover page, Section 2 is your first page, Section 3 is the rest of your paper (excluding the bibliography) and Section 4 is the bibliography.
 

jcdcsc

macrumors newbie
Apr 6, 2013
1
0
Perfect. I totally missed that when trying to figure this out.
Quote:
Originally posted by prcm
In Pages in iWork 09', if you go under Insert>Auto Page Numbers, there's an option to uncheck a box that says "Include Number On First Page"

Once you've unchecked that and set up your wanted settings, I've noticed that even though it doesn't show on the first page, the second page that would have otherwise said "1" says "2". I guess that's just the default setting.

To fix that, first, click on the footer area, then go to Inspector and go to Layout and click the Section tab. From there, you'll see the under the Page Numbers heading, "Start At: ___". Change that from "2" to "1" and the problem should be fixed.

iWork should do something about this so it's not so complicated
But hey, it works, right?
 

SteveTN

macrumors newbie
Sep 2, 2013
3
0
Start numbering pages from '1' AFTER the cover page.

If you follow these instructions, it will work as you want:

1. Make a new document or use the one you want to modify
2. At the start of the doc, insert new section (Insert > Section Break)
3. Now insert page numbers for the new section (Insert > Auto Page Numbers...). Use the following settings in the sheet:

Image

4. Then go to Inspector and make the following settings:

Image

That should leave the first page blank and start numbering of your second section at 1.
Wish I could see the embedded images. However . . . like other users on this thread, the only action I have found that works (to start numbering pages, starting with '1', after a single un-numbered cover page) is to create 2 sections: the first for the cover page, the second for the rest of the document. This gives me two page '1's, the cover and the following page. I then delete the page number in the footer of the cover page to get what I want. Only being an Apple user for 3 years, I find it almost unbelievable that a cash-flush company such as Apple is apparently ignoring this very basic issue. I'll bet that a small fraction of a single Apple exec's bonus would pay for a programmer to address these ongoing issues in their basic suite of apps. It is snags like this that keep me from encouraging more MS users to switch to a Mac. I hope a reader tells me "I'm all wrong, that Pages '09 is SO intuitive, how could I be so dense." then gives a working solution. I'm tired of playing with check boxes, sections, etc. to simply remove a single page from the numbering sequence. Incredible, my stupidity for using Pages and wasting this much time on so simple an effort and Apple's apparent abandonment of the product.
 

Sanzserif

macrumors newbie
Mar 19, 2018
1
0
New Mexico
I found this in PAGES help section:
Add headers and footers in a word-processing document

  • Click in a page where you want to add headers and footers.
    If your document has multiple sections and you intend to use different headers or footers for some sections, select a page in the section you’re adding this header or footer to; otherwise, you can add the header or footer to any page.
  • Move the pointer over the top or bottom of the page until you see the three header or footer fields, then click one (you can use any combination of fields to complete your header or footer).
    If you don’t see the fields, turn on headers and footers for the document (click in the toolbar, click the Document tab at the top of the sidebar, then select the Header and Footer checkboxes).
  • Type your text, or click the Insert Page Number pop-up menu and choose a numbering style. If you already added page numbers in another section, you don’t see the Insert Page Number pop-up menu. Instead, click in the toolbar and choose Page Number.
  • To set the distance from the top and bottom page margins, click the arrows or enter values in the fields next to Top and Bottom (below the Header and Footer checkboxes in the sidebar).
  • Click the Section tab at the top of the sidebar, then choose any of the following:
    • Hide on first page of section: Hide the header or footer on the first page. If the document has more than one section, it applies only to the first page of this section.
    • Match previous section: Use the same headers and footers from one section to the next. Deselect this checkbox if you want to use different headers and footers for this section.
    • Left and right pages are different: When this checkbox is selected in a document using facing pages, the headers and footers on left and right pages can be different. See Set up facing pages for more information.
  • To change the font, font size, color, and alignment of header and footer text, select the text, then use the controls in the Format sidebar.
    If a button is dimmed, that format can’t be applied to the selected text.