iWork '08 trouble

Discussion in 'Mac Apps and Mac App Store' started by Yvo25, Feb 16, 2010.

  1. Yvo25 macrumors newbie

    Yvo25

    #1
    Hi Guys,

    I recently installed iWork '08 on my new MacBook Pro (already installed it on my old iMac) and it seemed to work, until I tried to type some text in Pages... Nothing happened!

    I can select it, but it's some kind of strange purple selection.

    It also acts like this in Keynote and Numbers.

    Can someone help me?
    Is it because I now have iWork installed on my iMac and MBP? Because it also worked with Final Cut Express 4.

    Thanks in advance!
    -Yvo

    [​IMG]
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    If you recently updated Snow Leopard to 10.6.2, you need to download & install the combo update. This fixes a problem with the Hoefler Text font that is not fixed using the delta update (10.6.1 > 10.6.2).

    Also, make sure the iWork apps are updated to x.0.3.
     
  3. Yvo25 thread starter macrumors newbie

    Yvo25

    #3
    ...
    How easy it can be sometimes.
    Guess I am lucky that there are people like you, who think of first things first.

    Thanks dude!
    -Yvo
     

Share This Page