iWork for Snow Leopard & Mt. Lion

Discussion in 'Mac mini' started by Patth9, Dec 1, 2015.

  1. Patth9 macrumors regular

    Patth9

    Joined:
    Jun 28, 2007
    #1
    Hello, Please forgive if I'm in the wrong area, it's been a while since I was here.

    Can ANYONE tell me if I would be able to run a family iWork on both the Snow Leopard and Mt. Lion. I have two mac minis. I search and search and I just get more confused.

    Both of the option below are from the Apple.com

    Apple has one option
    Compatibility: OS X 10.6.8 or later, 64-bit processor $14.99

    and a second one that reads
    Compatibility: OS X 10.8 or later, 64-bit processor $39.99
    (if this one will work, I maybe can purchase a Family Pack for $40.00 from Amazon, if there are any left.


    I don't even know what version is available. Apple has become so complicated with so many products, that I am just lost.

    Sure could use some help.
    Patt
     
  2. Micky Do macrumors 68000

    Micky Do

    Joined:
    Aug 31, 2012
    Location:
    An island in the Andaman Sea.
    #3
    The first (Pages '09 I guess), compatible with 10.6.8, would work with Snow Leopard and Mountain. I have it on my early 2009 Mini, which originally came with Leopard (since upgraded to Snow Leopard and Mountain Lion).

    The second would work with Mountain Lion, but probably not Snow Leopard.

    It is less complicated now, with iWork being preinstalled, at no extra cost, on all Macs.
     
  3. Celerondon macrumors 6502a

    Celerondon

    Joined:
    Oct 17, 2013
    Location:
    Southern Cal
    #4
    What is confusing about these options? The second option will not work on both systems. Have you tried to buy the first $14.99 version yet?
     

Share This Page