iWork: How to stop getting "Warnings ocurred" error?

Discussion in 'Mac Apps and Mac App Store' started by DolmenRage, Apr 19, 2010.

  1. DolmenRage macrumors member

    Joined:
    Feb 24, 2009
    #1
    Everytime I open a document that error comes up and it has become really annoying.
    Is there any way to stop it from happening?
     
  2. mysterytramp macrumors 65816

    mysterytramp

    Joined:
    Jul 17, 2008
    Location:
    Maryland
    #2
    Stop making the errors in the first place.

    But seriously, I'm guessing you're opening PC files or maybe Mac files that use fonts you don't have on your computer. You could find the fonts, install them and then most of the errors would disappear.

    (Strange, that you can decheck the checkbox, but the window still appears.)

    Personally, I find this a plus for Pages. It makes it a lot easier to figure out why a formatted document looks different computer to computer, but if I saw it constantly, I might get irritated too.

    You might ask the people who are sending you files to stop using that font. It's not an uncommon systemwide IT issue to make sure everyone's working from the same fonts.

    mt
     

Share This Page