iWork nagging pushes Yosemite

Discussion in 'OS X Yosemite (10.10)' started by joedec, Jan 21, 2015.

  1. joedec thread starter macrumors 6502

    joedec

    Joined:
    Jul 25, 2014
    Location:
    Cupertino
    #26
    I'm glad you agree, it is appalling, never before has Apple done stuff like this. I fear a change in policy.

    I've always enjoyed the ad free Mac, well until now.
     
  2. w0lf, Jan 23, 2015
    Last edited: Jan 23, 2015

    w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #27
    In terminal after editing the plist run:

    Code:
    sudo codesign -fs - /Applications/Keynote.app/Contents/MacOS/Keynote
     
  3. joedec, Feb 7, 2015
    Last edited: Feb 7, 2015

    joedec thread starter macrumors 6502

    joedec

    Joined:
    Jul 25, 2014
    Location:
    Cupertino
    #28
    FYI - It stopped. The only change for me is I disabled Apple's phone home to configuration.apple.com:443
     
  4. YanniDepp macrumors 6502

    YanniDepp

    Joined:
    Dec 10, 2008
    #29
    Apologies for bumping a three-year-old thread, but I'm replying so anyone who is watching this thread will get a notification.

    I've found out how to disable these notification by editing the iWork plist files. No blocking network access at a firewall level, and no changing an application's version and causing crashes.

    I've posted it over in the Mavericks section of this forum. But it also applies to El Capitan users who can't upgrade to Sierra. Here's a link to the solution.
     

Share This Page